<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-132332652-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-132332652-1', {'anonymize_ip':true} );
</script>

<meta charset="UTF-8">

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="shortcut icon" href="favicon.ico" sizes="16x18 32x36 48x53 64x71 128x142" type="image/x-icon">
<link rel="icon" href="https://www.icis.com/explore/wp-content/themes/icis2018/assets/img/favicon-logo128.png" sizes="128x142" type="image/png">
<link rel="icon" href="https://www.icis.com/explore/wp-content/themes/icis2018/assets/img/favicon-logo64.png"  sizes="64x71"   type="image/png">
<link rel="icon" href="https://www.icis.com/explore/wp-content/themes/icis2018/assets/img/favicon-logo48.png"  sizes="48x53"   type="image/png">
<link rel="icon" href="https://www.icis.com/explore/wp-content/themes/icis2018/assets/img/favicon-logo32.png"  sizes="32x36"   type="image/png">
<link rel="icon" href="https://www.icis.com/explore/wp-content/themes/icis2018/assets/img/favicon-logo16.png"  sizes="16x18"   type="image/png">
<title>Mexico&#039;s private industry proposes economic stimulus | ICIS</title>
<link rel='dns-prefetch' href='//play.vidyard.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.icis.com\/explore\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.icis.com/explore/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.icis.com/explore/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.icis.com/explore/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://www.icis.com/explore/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.icis.com/explore/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='rbi-icis-form-default-css-css'  href='https://www.icis.com/explore/wp-content/plugins/rbi-icis-contact-form7-additions/css/default.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='icis-market-coverage-css'  href='https://www.icis.com/explore/wp-content/plugins/rbi-icis-market-coverage/css/icis-market-coverage.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://www.icis.com/explore/wp-content/themes/icis2018/assets/css/all.min.css?ver=1584617119' type='text/css' media='all' />
<link rel='stylesheet' id='cf7cf-style-css'  href='https://www.icis.com/explore/wp-content/plugins/cf7-conditional-fields/style.css?ver=1.7.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.icis.com/explore/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.icis.com/explore/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.icis.com\/explore\/wp-admin\/admin-ajax.php","ajax_nonce":"603d787d1a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.icis.com/explore/wp-content/plugins/rbi-icis-contact-form7-additions/js/eloqua-icis-stage.min.js?ver=1.699'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icis_theme = {"ajax_url":"https:\/\/www.icis.com\/explore\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.icis.com/explore/wp-content/themes/icis2018/assets/js/all.min.js?ver=1584617109'></script>
<link rel='https://api.w.org/' href='https://www.icis.com/explore/wp-json/' />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #0077bd;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:#fdba2f;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><meta name="gwa_Account" content="rbiuk-icis,rbiuk-icis-multisuite" />
<meta name="gwa_siteSection1" content="icis explore" />
<meta name="gwa_siteSection2" content="news" />
<meta name="gwa_contentType" content="article" />
<meta name="gwa_contentId" content="10487172" />
<meta name="gwa_contentTitle" content="mexico&#039;s private industry proposes economic stimulus" />
<meta name="gwa_pageName" content="icis explore|news|mexico&#039;s private industry proposes economic stimulus" />
<meta name="gwa_contentHierarchy" content="icis explore|news|mexico&#039;s private industry proposes economic stimulus" />
<meta name="gwa_authStatus" content="logged out" />
<meta name="gwa_aboutness" content="health and safety|product|economy" />
<meta name="gwa_author" content="icis editorial" />
<meta name="gwa_pubDate" content="20-03-26" />
<meta name="gwa_projectGeo" content="mexico|latin america|americas" />
<meta name="gwa_localVar1" content="20-03-26" />
<meta name="gwa_localVar2" content="free" />
<meta name="gwa_localVar3" content="free|immediate alert" />
<meta name="gwa_localVar4" content="gas" />
<meta name="gwa_localVar5" content="icis news" />
<script src="//assets.adobedtm.com/c385f368d40a834f5504f8dbd3ad1d9292180d6d/satelliteLib-94c8385d7253ff623ae9f1674370f44a206f1c84.js"></script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.icis.com/explore"><link rel="https://theeventscalendar.com/" href="https://www.icis.com/explore/wp-json/tribe/events/v1/" /><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css" id="wp-custom-css">
			.content101 { float: left; width: 16%; text-align: center; padding: 4px;}
.content202 { float: left; width: 48%; text-align: center; padding: 4px;}
#commodity101 {width: 100%; margin: auto;}
.methodology101 {width: 25%; float: left; text-align: center; vertical-align: top; padding: 8px;}
@media only screen and (max-width: 600px) {
  .content101 { float: none; margin: auto; text-align: center;}
  .methodology101 { float: none; margin: auto; text-align: center; width: 100%;}
  .content202 { float: none; margin: auto; text-align: center; width: 100%;}
}
details {border: 1px solid #E1E1E1; border-radius: 5px; box-shadow: 0 1px 4px rgba(0, 0, 0, .4); color: #363636; margin: 0 0 .4em; padding: 1%;}
details[open] {background: #E1E1E1;}

summary {background: -webkit-linear-gradient(top, #FAFAFA 50%, #E1E1E1 50%); border-radius: 5px; cursor: pointer; font-size: 1em; font-weight: bold; margin: -1%; padding: 8px 0; position: relative; width: 102%;}
summary:hover, details[open] summary {background: #E1E1E1;}
summary::-webkit-details-marker {display: none}
summary:before{border-radius: 5px; content: "+"; color: #363636; display: block; float: left; font-size: 1.5em; font-weight: bold; margin: -2px 10px 0 10px; padding: 0; text-align: center; width: 20px;}

details[open] summary:before {content: "-"; margin-top: -4px;}
		</style>
		    
<meta property="og:locale"     content="en_GB" />
<meta property="og:type"       content="article" />
<meta property="og:title"      content="Mexico's private industry proposes economic stimulus" />
<meta property="og:url"        content="https://www.icis.com/explore/resources/news/2020/03/26/10487172/mexico-s-private-industry-proposes-economic-stimulus" />
<meta property="og:site_name"  content="Icis" />
<meta name="twitter:title"     content="Mexico's private industry proposes economic stimulus" />
<meta name="author"            content="ICIS Editorial" />
<meta property="og:image" content="https://www.icis.com/explore/wp-content/themes/icis2018/assets/img/icis-share-logo.png" />
<meta property="twitter:image" content="https://www.icis.com/explore/wp-content/themes/icis2018/assets/img/icis-share-logo-twitter.png" />
<script type="text/javascript">
    var _elqQ = _elqQ || [];
    _elqQ.push(['elqSetSiteId', '1371']);
    _elqQ.push(['elqUseFirstPartyCookie', 'www.icis.com']);
    _elqQ.push(['elqTrackPageView']);

    (function () {
        function async_load() {
            var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
            s.src = '//img.en25.com/i/elqCfg.min.js';
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        if (window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false);
        else if (window.attachEvent) window.attachEvent('onload', async_load);
    })();
</script>
</head>

<body class="tribe-no-js">
        <header id="header">
        <div class="container">
            <div class="row justify-content-between">
                <div class="col-3 col-lg-2 logo"><a href="https://www.icis.com/explore"><img src="https://www.icis.com/explore/wp-content/themes/icis2018/assets/img/icis-logo.png" alt="Independent Commodity Intelligence Services logo"></a></div>
                <div class="col-12 col-lg-9 d-flex justify-content-between nav-container">
                    <nav><ul><li><a target="" href="https://www.icis.com/explore/services/?intcmp=mega-menu-explore-services" class="header_title">Services</a><div class="submenu"><div class="container d-flex flex-column flex-lg-row"><div icis-sub-menu-group="market-intelligence"><h4><a target="" href="https://www.icis.com/explore/services/market-intelligence/?intcmp=mega-menu-explore-services-market-intelligence">Market Intelligence</a><span class="icon icon-arrow-down5"></span></h4><div class="d-flex"><ul><li><a  target="" href="https://www.icis.com/explore/services/market-intelligence/price-reports/?intcmp=mega-menu-explore-services-market-intelligence-price-reports">Price Data</a></li><li><a  target="" href="https://www.icis.com/explore/services/market-intelligence/price-forecast-reports/?intcmp=mega-menu-explore-services-market-intelligence-price-forecast-reports">ICIS Price Forecast Reports</a></li><li><a  target="" href="https://www.icis.com/explore/services/market-intelligence/margin-reports-draft/?intcmp=mega-menu-explore-services-market-intelligence-margin-reports-draft">Margin Data</a></li><li><a  target="" href="https://www.icis.com/explore/services/market-intelligence/news/?intcmp=mega-menu-explore-services-market-intelligence-news">News</a></li><li><a  target="" href="https://www.icis.com/explore/services/market-intelligence/subscriber-platform?intcmp=mega-menu-explore-services-market-intelligence-subscriber-platform">Subscriber Platform</a></li><li><a  target="" href="https://www.icis.com/explore/services/market-intelligence/china/?intcmp=mega-menu-explore-services-market-intelligence-china">China Market Intelligence</a></li><li><a  target="" href="https://www.icis.com/explore/industries/recycling-sustainability-hub/?intcmp=mega-menu-explore-industries-recycling-sustainability-hub">Recycling &amp; Sustainability Hub</a></li></ul></div></div><div icis-sub-menu-group="analytics"><h4><a target="" href="https://www.icis.com/explore/services/analytics/?intcmp=mega-menu-explore-services-analytics">Analytics</a><span class="icon icon-arrow-down5"></span></h4><div class="d-flex"><ul><li><a  target="" href="https://www.icis.com/explore/services/analytics/rpet_pricing_analytics/?intcmp=mega-menu-explore-services-analytics-rpet_pricing_analytics">R-PET Pricing &amp; Analytics</a></li><li><a  target="" href="https://www.icis.com/explore/services/analytics/petrochemicals-analytics/?intcmp=mega-menu-explore-services-analytics-petrochemicals-analytics">Petrochemical Analytics</a></li><li><a  target="" href="https://www.icis.com/explore/services/analytics/supply-demand-data/?intcmp=mega-menu-explore-services-analytics-supply-demand-data">ICIS Supply and Demand Data</a></li><li><a  target="" href="https://www.icis.com/explore/services/analytics/lng-market-intelligence-solution/?intcmp=mega-menu-explore-services-analytics-lng-market-intelligence-solution">LNG Market Intelligence Solutions</a></li><li><a  target="" href="https://www.icis.com/explore/services/analytics/poweranalytics/?intcmp=mega-menu-explore-services-analytics-poweranalytics">Power Analytics</a></li><li><a  target="" href="https://www.icis.com/explore/services/analytics/carbon-market-analytics/?intcmp=mega-menu-explore-services-analytics-carbon-market-analytics">Carbon market analytics</a></li></ul></div></div><div icis-sub-menu-group="specialist-services"><h4><a target="" href="https://www.icis.com/explore/services/specialist-services/?intcmp=mega-menu-explore-services-specialist-services">Specialist services</a><span class="icon icon-arrow-down5"></span></h4><div class="d-flex"><ul><li><a  target="" href="https://www.icis.com/explore/services/specialist-services/conferences/?intcmp=mega-menu-explore-services-specialist-services-conferences">Conferences</a></li><li><a  target="" href="https://www.icis.com/explore/services/specialist-services/training/?intcmp=mega-menu-explore-services-specialist-services-training">Training</a></li><li><a  target="" href="https://www.icis.com/explore/services/specialist-services/icis-at-events/?intcmp=mega-menu-explore-services-specialist-services-icis-at-events">Events</a></li><li><a  target="" href="https://www.icis.com/explore/services/specialist-services/consulting/?intcmp=mega-menu-explore-services-specialist-services-consulting">Consulting</a></li><li><a  target="" href="https://www.icis.com/explore/about/icis-partners/?intcmp=mega-menu-explore-about-icis-partners">Third Party Platforms</a></li></ul></div></div><div icis-sub-menu-group="icis-insight"><h4><a target="" href="https://www.icis.com/explore/services/icis-insight/?intcmp=mega-menu-explore-services-icis-insight">ICIS Insight</a><span class="icon icon-arrow-down5"></span></h4><div class="d-flex"><ul><li><a  target="" href="https://www.icis.com/explore/resources/?intcmp=mega-menu-explore-resources">Resources</a></li><li><a  target="" href="https://www.icis.com/explore/press-releases/?intcmp=mega-menu-explore-press-releases">Press Releases</a></li><li><a  target="" href="https://www.icis.com/explore/services/icis-insight/hot-topics/?intcmp=mega-menu-explore-services-icis-insight-hot-topics">Hot topics</a></li><li><a  target="" href="https://www.icis.com/explore/services/icis-insight/ipex/?intcmp=mega-menu-explore-services-icis-insight-ipex">ICIS Petrochemical Index (IPEX)</a></li><li><a  target="" href="https://www.icis.com/explore/blogs/?intcmp=mega-menu-explore-blogs">Blogs</a></li><li><a  target="" href="https://www.icis.com/explore/services/icis-insight/icis-in-the-news/?intcmp=mega-menu-explore-services-icis-insight-icis-in-the-news">ICIS in the news</a></li><li><a  target="" href="https://www.icis.com/explore/about/methodology/?intcmp=mega-menu-explore-about-methodology">Methodology</a></li></ul></div></div></div><div class="submenu-footer d-none d-lg-block"><div class="container d-flex align-items-center"><div class="pr-5">Contact Client Success on clientsuccess@icis.com </div><div><a href="https://www.icis.com/explore/contact/sales/">Contact sales</a></div><div class="d-flex align-items-center justify-content-end flex-grow-1"><a href="/explore/free-trials/?intcmp=mega-menu--explore-free-trials" class="btn btn-lg btn-warning d-inline-flex align-items-center"><span>TAKE A FREE TRIAL</span> <span class="arrow-link white"></span></a></div></div></div></div></li><li><a target="" href="https://www.icis.com/explore/industries/?intcmp=mega-menu-explore-industries" class="header_title">Industries</a><div class="submenu"><div class="container d-flex flex-column flex-lg-row"><div icis-sub-menu-group="all-industries"><h4><a target="" href="https://www.icis.com/explore/industries/?intcmp=mega-menu-explore-industries">All Industries</a><span class="icon icon-arrow-down5"></span></h4><div class="d-flex"><ul><li><a  target="" href="https://www.icis.com/explore/industries/automotive/?intcmp=mega-menu-explore-industries-automotive">Automotive</a></li><li><a  target="" href="https://www.icis.com/explore/commodities/chemicals/?intcmp=mega-menu-explore-commodities-chemicals">Chemicals</a></li><li><a  target="" href="https://www.icis.com/explore/commodities/energy?intcmp=mega-menu-explore-commodities-energy">Energy</a></li><li><a  target="" href="https://www.icis.com/explore/commodities/fertilizers/?intcmp=mega-menu-explore-commodities-fertilizers">Fertilizers</a></li><li><a  target="" href="https://www.icis.com/explore/industries/fast-moving-consumer-goods/?intcmp=mega-menu-explore-industries-fast-moving-consumer-goods">Fast moving consumer goods</a></li><li><a  target="" href="https://www.icis.com/explore/industries/packing-materials/?intcmp=mega-menu-explore-industries-packing-materials">Plastics Packaging</a></li></ul></div></div><div class="join-prev-menu" icis-sub-menu-group="all-industries"><h4><a target="" href="#?intcmp=mega-menu-#"> </a><span class="icon icon-arrow-down5"></span></h4><div class="d-flex"><ul><li><a  target="" href="https://www.icis.com/explore/industries/paints-coatings-and-adhesives/?intcmp=mega-menu-explore-industries-paints-coatings-and-adhesives">Paints, coatings and adhesives</a></li><li><a  target="" href="https://www.icis.com/explore/industries/financial-solutions/?intcmp=mega-menu-explore-industries-financial-solutions">Financials</a></li><li><a  target="" href="https://www.icis.com/explore/industries/pharmaceuticals/?intcmp=mega-menu-explore-industries-pharmaceuticals">Pharmaceuticals</a></li><li><a  target="" href="https://www.icis.com/explore/industries/pipes-tubes-gaskets/?intcmp=mega-menu-explore-industries-pipes-tubes-gaskets">Pipes, tubes &amp; gaskets</a></li><li><a  target="" href="https://www.icis.com/explore/industries/plastic-parts-oem/?intcmp=mega-menu-explore-industries-plastic-parts-oem">Plastics OEM</a></li><li><a  target="" href="https://www.icis.com/explore/industries/rubber-products/?intcmp=mega-menu-explore-industries-rubber-products">Rubber products</a></li><li><a  target="" href="https://www.icis.com/explore/industries/synthetic-textiles/?intcmp=mega-menu-explore-industries-synthetic-textiles">Synthetic textiles</a></li></ul></div></div></div><div class="submenu-footer d-none d-lg-block"><div class="container d-flex align-items-center"><div class="pr-5">Contact Client Success on clientsuccess@icis.com </div><div><a href="https://www.icis.com/explore/contact/sales/">Contact sales</a></div><div class="d-flex align-items-center justify-content-end flex-grow-1"><a href="/explore/free-trials/?intcmp=mega-menu--explore-free-trials" class="btn btn-lg btn-warning d-inline-flex align-items-center"><span>TAKE A FREE TRIAL</span> <span class="arrow-link white"></span></a></div></div></div></div></li><li><a target="" href="https://www.icis.com/explore/commodities/?intcmp=mega-menu-explore-commodities" class="header_title">Commodities</a><div class="submenu"><div class="container d-flex flex-column flex-lg-row"><div icis-sub-menu-group="chemicals"><h4><a target="" href="/explore/commodities/chemicals?intcmp=mega-menu--explore-commodities-chemicals">Chemicals</a><span class="icon icon-arrow-down5"></span></h4><div class="d-flex"><ul><li><a  target="" href="https://www.icis.com/explore/commodities/chemicals/acetone/?intcmp=mega-menu-explore-commodities-chemicals-acetone">Acetone</a></li><li><a  target="" href="https://www.icis.com/explore/commodities/energy/base-oils-lubes/asia?intcmp=mega-menu-explore-commodities-energy-base-oils-lubes-asia">Base oils-Lubes</a></li><li><a  target="" href="https://www.icis.com/explore/commodities/chemicals/benzene/?intcmp=mega-menu-explore-commodities-chemicals-benzene">Benzene</a></li><li><a  target="" href="https://www.icis.com/explore/commodities/chemicals/butadiene-c4s-old-20190529/?intcmp=mega-menu-explore-commodities-chemicals-butadiene-c4s-old-20190529">Butadiene - C4s</a></li><li><a  target="" href="https://www.icis.com/explore/commodities/chemicals/caustic-soda/?intcmp=mega-menu-explore-commodities-chemicals-caustic-soda">Caustic soda</a></li><li><a  target="" href="https://www.icis.com/explore/commodities/chemicals/ethylene/?intcmp=mega-menu-explore-commodities-chemicals-ethylene">Ethylene</a></li><li><a  target="" href="https://www.icis.com/explore/commodities/chemicals/isocyanates_archived-20190620/?intcmp=mega-menu-explore-commodities-chemicals-isocyanates_archived-20190620">Isocyanates</a></li><li><a  target="" href="https://www.icis.com/explore/commodities/chemicals/methanol/?intcmp=mega-menu-explore-commodities-chemicals-methanol">Methanol</a></li></ul></div></div><div class="join-prev-menu" icis-sub-menu-group="chemicals"><h4><a target="" href="#?intcmp=mega-menu-#"> </a><span class="icon icon-arrow-down5"></span></h4><div class="d-flex"><ul><li><a  target="" href="https://www.icis.com/explore/commodities/chemicals/oxo-alcohols/?intcmp=mega-menu-explore-commodities-chemicals-oxo-alcohols">Oxo-alcohols</a></li><li><a  target="" href="https://www.icis.com/explore/commodities/chemicals/phenol/?intcmp=mega-menu-explore-commodities-chemicals-phenol">Phenol</a></li><li><a  target="" href="https://www.icis.com/explore/commodities/chemicals/polyethylene/?intcmp=mega-menu-explore-commodities-chemicals-polyethylene">Polyethylene</a></li><li><a  target="" href="https://www.icis.com/explore/commodities/chemicals/polyethylene-terephthalate/?intcmp=mega-menu-explore-commodities-chemicals-polyethylene-terephthalate">Polyethylene terephthalate</a></li><li><a  target="" href="https://www.icis.com/explore/commodities/chemicals/polypropylene/?intcmp=mega-menu-explore-commodities-chemicals-polypropylene">Polypropylene</a></li><li><a  target="" href="https://www.icis.com/explore/commodities/chemicals/polystyrene/?intcmp=mega-menu-explore-commodities-chemicals-polystyrene">Polystyrene</a></li><li><a  target="" href="https://www.icis.com/explore/commodities/chemicals/polyvinyl-chloride/?intcmp=mega-menu-explore-commodities-chemicals-polyvinyl-chloride">Polyvinyl chloride</a></li><li><a  target="" href="https://www.icis.com/explore/commodities/chemicals/propylene/?intcmp=mega-menu-explore-commodities-chemicals-propylene">Propylene</a></li><li><a  target="" href="https://www.icis.com/explore/commodities/chemicals/styrene/?intcmp=mega-menu-explore-commodities-chemicals-styrene">Styrene</a></li><li><a  target="" href="https://www.icis.com/explore/chemicals/channel-info-finder/?intcmp=mega-menu-explore-chemicals-channel-info-finder">View all chemical commodities</a></li></ul></div></div><div icis-sub-menu-group="energy"><h4><a target="" href="/explore/commodities/energy?intcmp=mega-menu--explore-commodities-energy">Energy</a><span class="icon icon-arrow-down5"></span></h4><div class="d-flex"><ul><li><a  target="" href="https://www.icis.com/explore/commodities/energy/gas/?intcmp=mega-menu-explore-commodities-energy-gas">Natural Gas</a></li><li><a  target="" href="https://www.icis.com/explore/services/analytics/lng-market-intelligence-solution-1/?intcmp=mega-menu-explore-services-analytics-lng-market-intelligence-solution-1">Liquefied Natural Gas (LNG)</a></li><li><a  target="" href="https://www.icis.com/explore/energy/power-prices-market-analysis-analytics/?intcmp=mega-menu-explore-energy-power-prices-market-analysis-analytics">Power</a></li><li><a  target="" href="https://www.icis.com/explore/commodities/energy/crude-oil/?intcmp=mega-menu-explore-commodities-energy-crude-oil">Crude oil</a></li><li><a  target="" href="https://www.icis.com/explore/services/analytics/carbon-market-analytics/?intcmp=mega-menu-explore-services-analytics-carbon-market-analytics">Carbon market analytics</a></li><li><a  target="" href="https://www.icis.com/explore/energy/gas/mexico-energy-report/?intcmp=mega-menu-explore-energy-gas-mexico-energy-report">Mexico Energy Report</a></li><li><a  target="" href="https://www.icis.com/explore/commodities/energy/base-oils-lubes/?intcmp=mega-menu-explore-commodities-energy-base-oils-lubes">Base oils-Lubes</a></li><li><a  target="" href="https://www.icis.com/explore/commodities/energy/coal/global/?intcmp=mega-menu-explore-commodities-energy-coal-global">Coal</a></li><li><a  target="" href="https://www.icis.com/explore/commodities/energy/ethanol/?intcmp=mega-menu-explore-commodities-energy-ethanol">Ethanol</a></li><li><a  target="" href="https://www.icis.com/explore/commodities/energy/biodiesel/?intcmp=mega-menu-explore-commodities-energy-biodiesel">Biodiesel</a></li><li><a  target="" href="https://www.icis.com/explore/commodities/energy/naphtha/?intcmp=mega-menu-explore-commodities-energy-naphtha">Naphtha</a></li><li><a  target="" href="https://www.icis.com/explore/energy/channel-info-finder/?intcmp=mega-menu-explore-energy-channel-info-finder">View all energy commodities</a></li></ul></div></div><div icis-sub-menu-group="fertilizers"><h4><a target="" href="/explore/commodities/fertilizers?intcmp=mega-menu--explore-commodities-fertilizers">Fertilizers</a><span class="icon icon-arrow-down5"></span></h4><div class="d-flex"><ul><li><a  target="" href="https://www.icis.com/explore/fertilizers/the-market/?intcmp=mega-menu-explore-fertilizers-the-market">The Market</a></li><li><a  target="" href="https://www.icis.com/explore/commodities/fertilizers/fertilizer-ammonia/?intcmp=mega-menu-explore-commodities-fertilizers-fertilizer-ammonia">Ammonia</a></li><li><a  target="" href="https://www.icis.com/explore/commodities/fertilizers/the-outlook-potash/global/?intcmp=mega-menu-explore-commodities-fertilizers-the-outlook-potash-global">Potash</a></li><li><a  target="" href="https://www.icis.com/explore/commodities/fertilizers/sulphur/?intcmp=mega-menu-explore-commodities-fertilizers-sulphur">Sulphur</a></li><li><a  target="" href="https://www.icis.com/explore/commodities/fertilizers/sulphuric-acid/?intcmp=mega-menu-explore-commodities-fertilizers-sulphuric-acid">Sulphuric acid</a></li><li><a  target="" href="https://www.icis.com/explore/fertilizers/channel-info-finder/?intcmp=mega-menu-explore-fertilizers-channel-info-finder">View all fertilizer commodities</a></li></ul></div></div></div><div class="submenu-footer d-none d-lg-block"><div class="container d-flex align-items-center"><div class="pr-5">Contact Client Success on clientsuccess@icis.com </div><div><a href="https://www.icis.com/explore/contact/sales/">Contact sales</a></div><div class="d-flex align-items-center justify-content-end flex-grow-1"><a href="/explore/free-trials/?intcmp=mega-menu--explore-free-trials" class="btn btn-lg btn-warning d-inline-flex align-items-center"><span>TAKE A FREE TRIAL</span> <span class="arrow-link white"></span></a></div></div></div></div></li><li><a target="" href="https://www.icis.com/explore/free-trials/?intcmp=mega-menu-explore-free-trials" class="header_title">Free trial</a></li><li><a target="_blank" href="https://subscriber.icis.com/?intcmp=mega-menu-" class="header_title">Customer login</a><div class="submenu"><div class="container d-flex flex-column flex-lg-row"><div icis-sub-menu-group="customer-login"><h4><a target="_blank" href="https://subscriber.icis.com/?intcmp=mega-menu-">Customer Login</a><span class="icon icon-arrow-down5"></span></h4></div><div icis-sub-menu-group="supply-&amp;-demand-database"><h4><a target="_blank" href="https://www.icissupplyanddemand.com/?intcmp=mega-menu-">Supply &amp; Demand Database</a><span class="icon icon-arrow-down5"></span></h4></div><div icis-sub-menu-group="icis.com/app"><h4><a target="" href="https://www.icis.com/explore/app/?intcmp=mega-menu-explore-app">icis.com/app</a><span class="icon icon-arrow-down5"></span></h4></div></div><div class="submenu-footer d-none d-lg-block"><div class="container d-flex align-items-center"><div class="pr-5">Contact Client Success on clientsuccess@icis.com </div><div><a href="https://www.icis.com/explore/contact/sales/">Contact sales</a></div><div class="d-flex align-items-center justify-content-end flex-grow-1"><a href="/explore/free-trials/?intcmp=mega-menu--explore-free-trials" class="btn btn-lg btn-warning d-inline-flex align-items-center"><span>TAKE A FREE TRIAL</span> <span class="arrow-link white"></span></a></div></div></div></div></li><li><a target="" href="https://www.icis.com/explore/about/?intcmp=mega-menu-explore-about" class="header_title">About Us</a><div class="submenu"><div class="container d-flex flex-column flex-lg-row"><div icis-sub-menu-group="who-we-are"><h4><a target="" href="https://www.icis.com/explore/about/?intcmp=mega-menu-explore-about">Who we are</a><span class="icon icon-arrow-down5"></span></h4><div class="d-flex"><ul><li><a  target="" href="https://www.icis.com/compliance?intcmp=mega-menu-compliance">Compliance &amp; Methodology</a></li><li><a  target="" href="https://www.icis.com/explore/contact/?intcmp=mega-menu-explore-contact">Contact Us</a></li><li><a  target="" href="https://www.icis.com/explore/contact/sales/?intcmp=mega-menu-explore-contact-sales">Speak with Sales</a></li></ul></div></div></div><div class="submenu-footer d-none d-lg-block"><div class="container d-flex align-items-center"><div class="pr-5">Contact Client Success on clientsuccess@icis.com </div><div><a href="https://www.icis.com/explore/contact/sales/">Contact sales</a></div><div class="d-flex align-items-center justify-content-end flex-grow-1"><a href="/explore/free-trials/?intcmp=mega-menu--explore-free-trials" class="btn btn-lg btn-warning d-inline-flex align-items-center"><span>TAKE A FREE TRIAL</span> <span class="arrow-link white"></span></a></div></div></div></div></li></ul></nav>                    <div class="search-form pl-0 pl-lg-5 align-self-center">
                        <form method="get" action="https://www.icis.com/explore/">
                            <input type="text" name="s" placeholder="Search ICIS">
                            <button type="submit"><i class="icon icon-search2"></i></button>
                        </form>
                    </div>
                </div>
                <div class="col-6 d-flex d-lg-none align-items-center justify-content-end mobile-icons">
                    
                                            <a href="/explore/contact/" class="icon icon-phone2"></a>
                                        <span class="icon icon-menu7"></span>
                </div>
            </div>
        </div>

    </header>
    <div class="hero std py-5">
    <div class="container text-center">
        <div class="row align-items-center justify-content-center">
            <div class="col-12 col-lg-6">
                <h1 class="mb-3">Mexico's private industry proposes economic stimulus</h1>
																	<p class="display-3">Author: ICIS Editorial</p>
								                <p class="font-weight-bold display-5">2020/03/26</p>
            </div>
        </div>
    </div>
</div>

<section class="light py-5">
    <div class="fns-single">
        <div class="row">
            <div class="fns-single-content col-12 col-lg-8">
                <div class="inner wysiwyg-content">

                    <c:l10n xml:lang="en"><div class="ada-content">
      <div class="vc_row wpb_row vc_row-fluid">
        <div class="wpb_column vc_column_container vc_col-sm-12">
          <div class="vc_column-inner">
            <div class="wpb_wrapper">
              <div class="wpb_text_column wpb_content_element">
                <div class="wpb_wrapper">
                  <ul><li>
                      <strong>Mexico’s business groups rally for
                      economic stimulus measures</strong>
                    </li><li>
                      <strong>Groups ask government to pause
                      tighter fiscal, monetary policy until crisis
                      passes</strong>
                    </li><li>
                      <strong>Manufacturing among those that face
                      most pressure from downturn</strong>
                    </li></ul>
                  <p>
                    MEXICO CITY (ICIS)--As Mexico’s President
                    Andres Manuel Lopez Obrador (AMLO) and his
                    administration has faced criticism for the slow
                    reaction to the coronavirus pandemic, its
                    private sector is calling on federal
                    intervention to counteract the impact on
                    Mexico’s already-fragile economy.
                  </p>
                  <p>
                    As businesses brace for the economic impact,
                    several trade groups are urging the federal
                    government to take steps to help counteract the
                    drastic drop in foreign investments and
                    preserve desperately-needed liquidity.
                  </p>
                  <p>
                    The steps are designed to help stave off the
                    expected lack of cashflow for small and
                    medium-sized businesses.
                  </p>
                  <p>
                    “We are trying to make progress on a national
                    crisis, in terms of saving our employees and
                    our companies, where millions of Mexicans work,
                    to lessen the economic burden it provides for
                    them,” said Carlos Salazar, the president of
                    the business coordinating council (CCE) during
                    a 19 March online press conference.
                  </p>
                  <p>
                    Moody’s Analytics has estimated that the
                    Mexican economy could contract as much as 2.3%
                    in the coming year. It anticipates that the
                    currency depreciation and inflation rebound
                    will result in the government maintaining a
                    tighter fiscal and monetary policy to stave off
                    future instability.
                  </p>
                  <p>
                    However, these are measures that industry
                    advocates are begging the government not to
                    implement immediately, until the crisis at hand
                    has passed.
                  </p>
                  <p>
                    “These are practical steps that will be
                    effective in the short term, to help our
                    workers and our consumers,” Salazar said. “We
                    are not asking for subsidies - this is not a
                    mistaken request to simply boost the private
                    sector. We are trying to figure out how to
                    rescue companies so that they can continue to
                    operate.”
                  </p>
                  <p>
                    One key recommendation is for the federal
                    government to reallocate funds to stimulate the
                    economy.
                  </p>
                  <p>
                    Mexico currently has a target of maintaining a
                    1% surplus of its annual GDP - a target that
                    these business organisations say needs to be
                    set aside during these emergency conditions.
                  </p>
                  <p>
                    Groups are also calling for greater energy
                    sector public-private cooperation, by
                    leveraging the Private Sector-Government
                    Infrastructure Investment Agreement that was
                    signed last December. This agreement aims to
                    enable the private sector to fund 147 new
                    projects between 2020 and 2024.
                  </p>
                  <p>
                    Business organisations have also recommended
                    the federal government provide subsistence
                    wages to any employees with jobs that have been
                    cut due to economic contraction.
                  </p>
                  <p>
                    Alicia Barcena, executive secretary of the UN
                    Economic Commission for Latin America and the
                    Caribbean, said in a 19 March online
                    presentation that aid for Mexico’s vulnerable
                    will need to be supplemented with cash
                    transfers, unemployment insurance and support
                    to the informal sector, which makes up roughly
                    half of Mexico’s workforce.
                  </p>
                  <p>
                    <strong>MANUFACTURING
                    PRESSURE<br/></strong>Industrial trade group
                    Canacintra has asked for 100% of its social
                    security payments that it makes for employees
                    to be covered by the federal government,
                    representing one of the most drastic measures
                    proposed.
                  </p>
                  <p>
                    Canacintra, reflecting the tremendous pressure
                    Mexico’s manufacturing sector is under from the
                    disrupted supply chain, also is seeking a
                    return of VAT taxes by the end of March, and
                    for immediate deductions for working capital.
                    It is also requesting a 90-day credit for
                    electricity payments and a suspension of all
                    audits.
                  </p>
                  <p>
                    Business leaders are also pushing for state-run
                    Pemex and CFE to be prompt with payments for
                    suppliers, something Pemex promised to do in
                    its most recent earnings call. Contractors to
                    both companies have frequently complained about
                    difficulties in collecting payments.
                  </p>
                  <p>
                    Low oil prices and Mexico’s reliance on Pemex
                    to fund the government via tax revenue could
                    make deferrals of payments to suppliers
                    tempting, but CCE notes it would be devastating
                    for small business.
                  </p>
                  <p>
                    “Pemex has a very complex cost structure and a
                    high level of fixed income, so facing a crisis
                    like this is very difficult,” said Rosanety
                    Barrios, a former senior official at energy
                    ministry SENER.
                  </p>
                  <p>
                    “Companies need more liquidity than the
                    government right now,” the CCE said in a 19
                    March statement.
                  </p>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
      <div class="vc_row wpb_row vc_row-fluid">
        <div class="wpb_column vc_column_container vc_col-sm-12">
          <div class="vc_column-inner">
            <div class="wpb_wrapper">
              <div class="wpb_text_column wpb_content_element">
                <div class="wpb_wrapper">
                  <p>
                    <strong>By Emily Pickrell</strong>
                  </p>
                  <p>
                    <em>Visit the ICIS
                    coronavirus</em> <a href="https://www.icis.com/explore/resources/news/2020/03/26/10462108/topic-page-coronavirus-and-oil-price-war">topic
                    page</a> <em>for analysis of the impact on
                    chemical markets and links to latest news.</em>
                  </p>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div><script type="text/javascript" src="https://s3-eu-west-1.amazonaws.com/icis.ada.website.live/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.0.1">
</script><script type="text/javascript" src="https://s3-eu-west-1.amazonaws.com/icis.ada.website.live/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.0.1">
</script><script type="text/javascript" src="https://s3-eu-west-1.amazonaws.com/icis.ada.website.live/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.0.1">
</script><script type="text/javascript" src="https://s3-eu-west-1.amazonaws.com/icis.ada.website.live/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.0.1">
</script><script type="text/javascript" src="https://s3-eu-west-1.amazonaws.com/icis.ada.website.live/wp-content/plugins/js_composer/assets/lib/bower/chartjs/Chart.min.js?ver=5.0.1">
</script><script type="text/javascript" src="https://s3-eu-west-1.amazonaws.com/icis.ada.website.live/wp-content/plugins/js_composer/assets/lib/vc_round_chart/vc_round_chart.min.js?ver=5.0.1">
</script></c:l10n>                                                            <div class="share">
                        <p>SHARE THIS STORY</p>
                        <div class="share-icons">
														<a class="share-li" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.icis.com/explore/resources/news/2020/03/26/10487172/mexico-s-private-industry-proposes-economic-stimulus&title=Mexico's private industry proposes economic stimulus"><i class="icon icon-linkedin2"></i></a>
                            <a class="share-tw" target="_blank" href="https://twitter.com/intent/tweet?url=https://www.icis.com/explore/resources/news/2020/03/26/10487172/mexico-s-private-industry-proposes-economic-stimulus&text=Mexico's private industry proposes economic stimulus"><i class="icon icon-twitter"></i></a>
                            <a class="share-fb" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.icis.com/explore/resources/news/2020/03/26/10487172/mexico-s-private-industry-proposes-economic-stimulus"><i class="icon icon-facebook"></i></a>
                            <a class="share-mail"               href="mailto: ?subject=Mexico's private industry proposes economic stimulus&body=https://www.icis.com/explore/resources/news/2020/03/26/10487172/mexico-s-private-industry-proposes-economic-stimulus"><i class="icon icon-envelop2"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            <aside class="fns-single-sidebar col-12 col-lg-4">
                <div class="share">
                    <p>SHARE THIS STORY</p>
                    <div class="share-icons">
											<a class="share-li" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.icis.com/explore/resources/news/2020/03/26/10487172/mexico-s-private-industry-proposes-economic-stimulus&title=Mexico's private industry proposes economic stimulus"><i class="icon icon-linkedin2"></i></a>
                      <a class="share-tw" target="_blank" href="https://twitter.com/intent/tweet?url=https://www.icis.com/explore/resources/news/2020/03/26/10487172/mexico-s-private-industry-proposes-economic-stimulus&text=Mexico's private industry proposes economic stimulus"><i class="icon icon-twitter"></i></a>
                      <a class="share-fb" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.icis.com/explore/resources/news/2020/03/26/10487172/mexico-s-private-industry-proposes-economic-stimulus"><i class="icon icon-facebook"></i></a>
                      <a class="share-mail"               href="mailto: ?subject=Mexico's private industry proposes economic stimulus&body=https://www.icis.com/explore/resources/news/2020/03/26/10487172/mexico-s-private-industry-proposes-economic-stimulus"><i class="icon icon-envelop2"></i></a>
                    </div>
                </div>

								
								<div class="adobetag sidebar mb-4 bg-cover bg-white py-3 border health and safety product economy" id="target1">
                  <h3 class="display-3 mb-4 text-secondary">Access in-depth petrochemicals data</h3>
                  <p>
                    Stay on top of market volatility and inform your commercial strategies with pricing, data, news and analysis.
                  </p>
									<h6><strong><a href="/explore/services/market-intelligence/price-reports/?intcmp=CHEM-free-articles-pages-promo-pricing">Pricing Data</a></strong></h6>
                  <p>Historical, current and forecast prices, together with commentaries, to help you track price fluctuation and understand price drivers and trends. Make fast and confident decisions and gauge the best time to buy or sell.
                    <a href="/explore/contact/free-sample-price-report/?mode=icispricing&intcmp=CHEM-free-articles-pages-promo-pricing&channel=chemicals&commodity=chemical" class="btn btn-warning d-inline-flex align-items-center">Request a FREE report<span class="icon-arrow-right2"></span></a>

                  </p>
                  <hr/>
									<h6><strong><a href="/explore/services/analytics/supply-demand-data/?intcmp=CHEM-free-articles-pages-promo-sndd">Supply and Demand Data</a></strong></h6>
                  <p>An end-to-end perspective across the global petrochemical supply chain. It provides data on import and export volumes, plant capacities, production, consumption and chemical trade flows.
                    <a href="/explore/contact/enquire-about-icis-global-supply-and-demand-service/?intcmp=CHEM-free-articles-pages-promo-sndd" class="btn btn-warning d-inline-flex align-items-center">Request a FREE demo<span class="icon-arrow-right2"></span></a>
                  </p>
                  <hr/>
									<h6><strong><a href="/explore/services/market-intelligence/news/?intcmp=CHEM-free-articles-pages-promo-news">Market News</a></strong></h6>
                  <p>Our 24/7 news coverage keeps you fully informed of key events in your marketplace as they happen – including market moves, analytics, data and more.
                    <a href="/explore/contact/request-free-trial-icis-news/?mode=icisnews&&intcmp=CHEM-free-articles-pages-promo-news" class="btn btn-warning d-inline-flex align-items-center">Request a FREE trial<span class="icon-arrow-right2"></span></a>
                  </p>
                </div>
								<div class="adobetag sidebar mb-4 bg-cover bg-white py-3 border mexico latin america americas" id="target2">
                  <h3 class="display-3 mb-4 text-secondary">Stay Connected</h3>
                  <p>Sign up for our ICIS newsletters to receive the latest market developments, headline news and insights into Chemical price changes and the impact on markets.
                    <a href="/explore/contact/request-keep-in-touch-with-icis/?intcmp=CHEM-free-articles-pages-newsletterlink" class="btn btn-warning d-inline-flex align-items-center">Receive FREE market updates<span class="icon-arrow-right2"></span></a>
                  </p>
                </div>
								<div class="adobetag sidebar mb-4 bg-cover bg-white py-3 border  gas" id="target3">
                  <h3 class="display-3 mb-4 text-secondary">Free Resources</h3>
                  <p>Easy access to a range of ICIS Chemical resources:</p>
                  <ul>
                    <li>Whitepapers</li>
                    <li>Infographics</li>
                    <li>Articles</li>
                    <li>Webinars</li>
                    <li>Podcasts</li>
                  </ul>
                  <p><a href="/explore/resources/chemicals/all/?intcmp=chem-free-articles-pages-free-resources" class="btn btn-md btn-warning">Receive FREE market updates<span class="icon-arrow-right2"></span></a></p>
                </div>

            </aside>
        </div>
    </div>
</section>

        	<footer>
		<div class="container">

			<div class="d-flex flex-column flex-md-row justify-content-between align-items-center mb-5">
				<div class="logo mb-4 mb-md-0"><img src="https://www.icis.com/explore/wp-content/themes/icis2018/assets/img/icis-logo.png" title="ICIS Logo" alt="Independent Commodity Intelligence Services logo"></div>
				<div class="footer-socials">
											<a href="https://www.linkedin.com/company/icis/" title="LinkedIn" rel="nofollow"><span class="icon icon-linkedin2"></span></a>
					
											<a href="https://twitter.com/ICISOfficial" title="Twitter" rel="nofollow"><span class="icon icon-twitter"></span></a>
					
					
											<a href="https://www.youtube.com/user/icisnewstv" title="YouTube" rel="nofollow"><span class="icon icon-youtube"></span></a>
									</div>
			</div>

			<div class="row text-left mx-2 mx-md-0">
				<div class="col-12 col-md-4 mb-5 mb-md-0">


					<ul><li style="font-weight: 600;">ABOUT</li><li id="menu-item-8759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8759"><a href="https://www.icis.com/explore/about/?intcmp=explore-about">About Us</a></li>
<li id="menu-item-10083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10083"><a href="https://www.icis.com/explore/contact/?intcmp=explore-contact">Contact Us</a></li>
<li id="menu-item-10085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10085"><a href="https://www.icis.com/compliance/?intcmp=compliance">Compliance</a></li>
<li id="menu-item-8761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8761"><a href="https://www.icis.com/explore/about/work-for-icis/?intcmp=explore-about-work-for-icis">Work for ICIS</a></li>
</ul>
				</div>
				<div class="col-12 col-md-4 mb-5 mb-md-0">
					<ul><li style="font-weight: 600;">SERVICES</li><li id="menu-item-10087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10087"><a href="https://www.icis.com/explore/services/market-intelligence/?intcmp=explore-services-market-intelligence">Market Intelligence</a></li>
<li id="menu-item-10088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10088"><a href="https://www.icis.com/explore/services/analytics/?intcmp=explore-services-analytics">Analytics</a></li>
<li id="menu-item-10089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10089"><a href="https://www.icis.com/explore/services/specialist-services/?intcmp=explore-services-specialist-services">Specialist services</a></li>
<li id="menu-item-10090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10090"><a href="https://www.icis.com/explore/services/icis-insight/?intcmp=explore-services-icis-insight">ICIS Insight</a></li>
</ul>				</div>
				<div class="col-12 col-md-4 mb-5 mb-md-0">
					<ul><li style="font-weight: 600;">USEFUL LINKS</li><li id="menu-item-10092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10092"><a href="https://www.icis.com/explore/contact/request-keep-in-touch-with-icis/?intcmp=explore-contact-request-keep-in-touch-with-icis">Free market updates</a></li>
<li id="menu-item-10093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10093"><a href="https://www.icis.com/explore/blogs/?intcmp=explore-blogs">Blogs</a></li>
<li id="menu-item-10096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10096"><a href="https://www.icis.com/explore/customer-support/students/?intcmp=explore-customer-support-students">Students</a></li>
<li id="menu-item-10097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10097"><a href="https://www.icis.com/explore/channel-info-finder/?intcmp=explore-channel-info-finder">Find your commodity</a></li>
<li id="menu-item-10098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10098"><a href="https://www.icis.com/explore/about/publishing-schedule/?intcmp=explore-about-publishing-schedule">ICIS Publishing Schedule</a></li>
<li id="menu-item-10099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10099"><a href="https://www.icis.com/explore/press-releases/?intcmp=explore-press-releases">Press Releases</a></li>
</ul>				</div>
			</div>

			<div class="row text-left mx-2 mx-md-0">
				<div class="col-12 footer-links text-left mt-2 mb-5 my-md-5">
					<ul><li id="menu-item-10149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10149"><a href="https://www.icis.com/explore/terms/?intcmp=explore-terms">Terms and Conditions</a></li>
<li id="menu-item-10148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10148"><a href="https://www.icis.com/explore/terms/disclaimer/?intcmp=explore-terms-disclaimer">Disclaimer</a></li>
<li id="menu-item-10150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10150"><a target="_blank" rel="noopener noreferrer" href="http://www.reedbusiness.com/privacy-policy?intcmp=privacy-policy">Privacy Policy</a></li>
<li id="menu-item-10143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10143"><a href="https://www.icis.com/explore/cookies-policy/?intcmp=explore-cookies-policy">Cookie Policy</a></li>
<li id="menu-item-33898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33898"><a target="_blank" rel="noopener noreferrer" href="https://www.reedbusiness.com/ccpa-privacy-notice/?intcmp=ccpa-privacy-notice">Privacy Notice (California)</a></li>
</ul>				</div>
			</div>

			<div class="d-flex flex-column flex-md-row justify-content-md-between align-items-md-center">
				<div class="order-2 order-md-1">
					<p>© 2020 Reed Business Information Limited</p>
				</div>

				<div class="order-1 order-md-2 footer-logos mb-4 mb-md-0">
					<a href="https://www.reedbusiness.com" target="_blank"><img src="https://www.icis.com/explore/wp-content/themes/icis2018/assets/img/rbi-logo.png" alt="Part of Reed Business Information" title="Reed Business Information"></a>
					<a href="https://www.relx.com" target="_blank"><img src="https://www.icis.com/explore/wp-content/themes/icis2018/assets/img/relx-logo-tm-150.png" alt="RELX Logo" title="RELX"></a>
				</div>
			</div>

		</div>
	</footer>
    
    <script>
    (function(d,b,a,s,e){ var t = b.createElement(a),
       fs = b.getElementsByTagName(a)[0]; t.async=1; t.id=e;
       t.src=('https:'==document.location.protocol ? 'https://' : 'http://') + s;
       fs.parentNode.insertBefore(t, fs); })
    (window,document,'script','scripts.demandbase.com/6ccc1886.min.js','demandbase_js_lib');
    </script>


    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.icis.com/explore/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.icis.com\/explore\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.icis.com/explore/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://play.vidyard.com/embed/v4.js?ver=4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7cf_global_settings = {"ajaxurl":"https:\/\/www.icis.com\/explore\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.icis.com/explore/wp-content/plugins/cf7-conditional-fields/js/scripts.js?ver=1.7.9'></script>
<script type='text/javascript' src='https://www.icis.com/explore/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=" float-accept"><div class="ctcc-inner "><span class="ctcc-left-side">We use cookies to improve the performance of our site, to analyse the traffic to our site, and to personalise your experience of the site. You can control cookies through your browser settings. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.icis.com/explore/cookies-policy/">Please find more information on the cookies used on our site here</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Continue</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->				<script>
					(function ($) {
						$("li.facebook").click(function(){socialMediaShare("facebook - share");});
						$("li.twitter").click(function(){socialMediaShare("twitter - tweet");});
						$("li.linkedin").click(function(){socialMediaShare("linkedin - post");});
					}(jQuery));

					function socialMediaShare(socialMedia)
					{
						var socialNetworkAndAction = new Array("gwa_socialNetworkAndAction", socialMedia);
						var socialEvent = new Array("gwa_ev_socialInteraction", "");
						var socialInPageAction = new Array(socialNetworkAndAction, socialEvent);
						gwa_trackInPageAction(location.href, socialInPageAction);
						gwa_resetSiteCatalystEvents();
					}
				</script>
<script type="text/javascript">_satellite.pageBottom();</script>
<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=690674170"></script>
</body>
</html>
